Cloud Automator へのアクセス障害について
Incident Report for Cloud Automator
Resolved
いつもCloud Automatorをご利用頂きありがとうございます。
本日、Cloud Automatorへのアクセスとジョブ実行の遅延が発生いたしました。現在は復旧し、サービスを正常にご利用いただけます。

■発生期間
2020年10月8日5時40分〜2020年10月8日6時48分

■原因
Cloud Automatorを実行するクラウド環境において以下の事象が発生しました。

(1) プロセスの起動、追加、削除ができない障害が発生
(2) Cloud Automatorを実行するプロセスに自動メンテナンスが発生

(1)の障害単体ではCloud Automatorのサービス稼働に影響はございません。
しかし、今回の障害は(2)によってCloud Automatorを実行する新プロセスと旧プロセスとの入れ替えが実行されたものの、ここで(1)の影響を受けてCloud Automatorのプロセスが不安定となり、Cloud Automatorにアクセスできない状況になったことが原因です。
その後、(1)の障害が復旧したため、正常にプロセスが起動して復旧しております。

■影響範囲
・Cloud Automatorコンソール画面へのアクセス
・HTTPトリガーのエンドポイントへのアクセス
・障害発生時に実行中となっていたジョブの遅延
・障害発生から復旧までに実行開始となったジョブの遅延

この度はご迷惑をおかけして大変申し訳ございませんでした。
今後ともどうぞよろしくお願いいたします。
Posted Oct 08, 2020 - 10:34 JST
Monitoring
Cloud Automatorへのアクセス障害は復旧し、現在開発チームでは状況をモニタリングしております。原因については分かり次第お知らせいたします。

■アクセス障害が発生した時間帯
2020年10月8日5時40分〜2020年10月8日6時48分

■影響範囲
・Cloud Automatorコンソール画面へのアクセス
・HTTPトリガーのエンドポイントへのアクセス
・ジョブ実行の遅延

ご利用のみなさまにはご迷惑をおかけして申し訳ございません。
Posted Oct 08, 2020 - 07:08 JST
Investigating
Cloud Automatorへのアクセスに障害が発生しております。
現在、開発チームで調査しておりますので、原因など分かり次第こちらでご報告いたします。
Posted Oct 08, 2020 - 06:17 JST
This incident affected: Cloud Automator (web) and Cloud Automator (worker).