後処理実行遅延について
Incident Report for Cloud Automator
Resolved
This incident has been resolved.
Posted Jul 29, 2019 - 12:02 JST
Investigating
いつもCloud Automatorをご利用いただきありがとうございます。
下記の時間帯でCloud Automatorに障害が発生していましたが、現在は解消済みです。

■日時
2019年7月29日午前0時51分頃〜7月29日午前11時20分頃(日本時間)

■影響範囲
上記時間帯においてCloud Automatorの後処理実行に遅延が発生。

■原因
Cloud Automator内部のバッチ処理にて所要時間が増大したことにより、後処理を実行するプロセスに影響を及ぼしたため。

■現在の状況
現在は、一時的にシステムのパフォーマンスを増強させたことで、後処理の遅延は解消済み。

■今後について
再発を防止するため、後処理の遅延が発生する要因となった部分を分離して、後処理が常に優先処理されるよう改善予定。

この度はご迷惑をお掛け致しましたことを重ねてお詫び申し上げます。
今後も品質と機能の向上に努めて参りますので、変わらぬご支援を賜りますようお願い申し上げます。

今後とも、Cloud Automatorをよろしくお願いいたします。
Posted Jul 29, 2019 - 12:02 JST
This incident affected: Cloud Automator (web).